Incident

JobScore web servers instability

Resolved | Feb 28, 2024 | 03:51 GMT-08:00

Incident resolved

Affected components

  • Applicant tracking
  • Careers pages
  • Customer API

Monitoring | Feb 28, 2024 | 03:13 GMT-08:00

Monitoring

Resolution in progress | Feb 28, 2024 | 03:00 GMT-08:00

The web servers are at a high memory usage. It's related to the ruby upgrade we performed during the maintenance window last weekend.

Status Page powered by Admin Labs