Incident

High error rate/Degraded performance on JobScore

Closed | Feb 28, 2024 | 03:27 GMT-08:00

Closed

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Careers pages
  • Customer API
  • Email Sync

Resolved | Dec 21, 2023 | 11:52 GMT-08:00

Incident is resolved

Monitoring | Dec 21, 2023 | 11:07 GMT-08:00

JobScore database was not behaving properly and killing the connections prematurely. We had to change some configuration parameters and restart it to fix the issue.

We are currently monitoring the status.

Status Page powered by Admin Labs