Incident

Network Timeouts on AWS

Closed | Feb 27, 2024 | 00:00 GMT-08:00

Closed

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Careers pages
  • Customer API
  • Email Sync

Resolved | Jun 13, 2023 | 15:46 GMT-07:00

AWS issues were resolved. No more issues impacting JobScore.

Monitoring | Jun 13, 2023 | 13:11 GMT-07:00

JobScore has deployed a patch to reduce the impact of the issue. The autosave feature was disabled on all the forms, so customers can still use the application. Keep in mind that if you close the page without submitting it you may lose data.

AWS is still having issues and it may affect JobScore in other ways.

Monitoring | Jun 13, 2023 | 12:12 GMT-07:00

AWS has acknowledged it's having issues with AWS Lambda and the engineers are working on it.

Monitoring | Jun 13, 2023 | 11:54 GMT-07:00

AWS is reportedly returning elevated error rates on its services and that's affecting some JobScore services.
We are monitoring the situation but no official incident was declared by the AWS team yet.

Status Page powered by Admin Labs