Incident

Degraded performance

Closed | Oct 28, 2022 | 00:00 GMT-07:00

Closed

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Careers pages
  • Customer API
  • Email Sync

Resolved | Sep 24, 2022 | 00:03 GMT-07:00

Incident was resolved.

Monitoring | Sep 23, 2022 | 17:23 GMT-07:00

JobScore was facing a degraded performance due to delays in database replication. The issue was already solved and we are monitoring it.

Status Page powered by Admin Labs