Incident

JobScore went down

Closed | Nov 17, 2022 | 00:00 GMT-08:00

Incident closed

Affected components

  • Applicant tracking
  • Careers pages

Resolved | Nov 16, 2022 | 06:56 GMT-08:00

The issue was resolved. We had a deep investigation and the antivirus was, in fact, working as intended. The downtime was related to the continuous profiling tool enabled earlier this week.

Monitoring | Nov 16, 2022 | 06:37 GMT-08:00

The antivirus on the web servers was behaving weirdly and bloating the memory. We have fixed the issue and we are now monitoring

Investigating | Nov 16, 2022 | 06:13 GMT-08:00

JobScore web servers are unresponsible. Investigating the issue.

Status Page powered by Admin Labs