Incident

Instability on our web servers

Closed | Apr 29, 2021 | 12:29 GMT-07:00

Incident closed

Affected components

  • Applicant tracking
  • Careers pages

Resolved | Apr 29, 2021 | 11:28 GMT-07:00

The issue was resolved.

Monitoring | Apr 29, 2021 | 10:42 GMT-07:00

JobScore servers were taking too long to load. We restarted the servers and now we are monitoring the system. Monitoring systems point to a possible memory leak.

Status Page powered by Admin Labs