Incident

JobScore slowness

Closed | Jul 06, 2021 | 11:10 GMT-07:00

Incident closed.

Affected components

  • Applicant tracking
  • Career pages

Resolved | Jul 06, 2021 | 11:00 GMT-07:00

The incident was resolved

Investigating | Jul 06, 2021 | 10:43 GMT-07:00

Investigating the root issue.

Open | Jul 06, 2021 | 10:37 GMT-07:00

We are aware of the system slowness. Web servers were restarted to restore the service.

Status Page powered by Admin Labs