Incident

Database misbehaving

Closed | Jul 03, 2026 | 12:06 GMT-07:00

Incident closed

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Careers pages
  • Customer API
  • Email Sync

Resolved | Jul 03, 2026 | 11:06 GMT-07:00

The incident is resolved

Monitoring | Jul 03, 2026 | 11:00 GMT-07:00

The database is fully restarted, and JobScore is online again. The system might still be slow for the following minutes.

Resolution in progress | Jul 03, 2026 | 10:50 GMT-07:00

Database misbehaving. Restarting it

Status Page powered by Admin Labs