Incident

Database instability

Closed | Feb 01, 2022 | 00:00 GMT-08:00

Closed

Affected components

  • Applicant tracking
  • Careers pages
  • Customer API
  • Email Sync

Resolved | Jan 20, 2022 | 05:00 GMT-08:00

The incident was resolved. A misconfiguration on the database was duplicating the WAL files and, combined with several checkpoints being generated because of auto vacuum processes, starting filling up the server disk and compromised the replication to one of the standby servers.

Monitoring | Jan 19, 2022 | 15:25 GMT-08:00

Replication issues were solved. We are monitoring the system.

Resolution in progress | Jan 19, 2022 | 13:19 GMT-08:00

An issue with database replication was identified and it caused some availability issues for the primary database.
The issue was identified and we are working to bring up the replication to all the stand-by servers again.

Status Page powered by Admin Labs