Incident

High load on background jobs

Closed | Sep 22, 2022 | 00:00 GMT-07:00

Incident closed

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Email Sync

Resolved | Sep 19, 2022 | 15:30 GMT-07:00

Systems are operating normally now. If you are still facing some issues contact the support.

Monitoring | Sep 19, 2022 | 04:00 GMT-07:00

Background workers are under high load since the weekend due to an issue in the incoming webhooks. The issue was already resolved and we are monitoring the queues' output.
Several operations are delayed.

Status Page powered by Admin Labs