Incident

System Slowness

Resolved | Sep 06, 2024 | 13:03 GMT-07:00

The incident is resolved.

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Careers pages
  • Customer API
  • Email Sync

Monitoring | Sep 06, 2024 | 12:30 GMT-07:00

Monitoring the situation

Waiting | Sep 06, 2024 | 12:22 GMT-07:00

Checking if the fix has worked

Resolution in progress | Sep 06, 2024 | 12:13 GMT-07:00

A fix was deployed. The system should be stabilizing

Identified | Sep 06, 2024 | 12:00 GMT-07:00

System is slow due to several queries stuck in the database. The issue is already being handled

Status Page powered by Admin Labs