Incident

Delay to process email messages

Closed | Apr 13, 2021 | 00:00 GMT-07:00

This incident was closed

Affected components

  • Email Sync

Resolved | Jan 27, 2021 | 13:53 GMT-08:00

Incident resolved. The Email Sync systems are fully operational again with no delay

Monitoring | Jan 27, 2021 | 11:00 GMT-08:00

A delay was identified in the Email Sync systems. A network misconfiguration was responsible for blocking the connections between the Email Sync and the database.

The issue was fixed and it is being monitored.

Status Page powered by Admin Labs