Incident

Degraded Performance

Closed | Dec 09, 2021 | 04:03 GMT-08:00

Closed

Affected components

  • Applicant tracking
  • Careers pages

Resolved | Oct 05, 2021 | 08:47 GMT-07:00

Incident resolved. An issue on the internal app cache caused the incident.

Monitoring | Oct 05, 2021 | 05:39 GMT-07:00

JobScore is facing degraded performance. The issue was already identified and a solution was deployed. We are currently monitoring.

Status Page powered by Admin Labs