Incident

Database instability

Closed | Apr 24, 2026 | 00:00 GMT-07:00

-

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Careers pages
  • Customer API
  • Email Sync

Resolved | Apr 22, 2026 | 04:02 GMT-07:00

Incident has been resolved

Monitoring | Apr 22, 2026 | 01:02 GMT-07:00

Most of the cached stuff in the database was successfully prewarmed into memory. The system may still present some slowness.

Resolution in progress | Apr 22, 2026 | 00:38 GMT-07:00

The database is recovered, but still slow. We are prewarming the data to make it fast again.

Identified | Apr 22, 2026 | 00:28 GMT-07:00

Some instability was detected in the database.

Status Page powered by Admin Labs