Incident

JobScore went down

Closed | May 28, 2021 | 10:35 GMT-07:00

Issue is closed

Affected components

  • Applicant tracking
  • Career pages

Resolved | May 28, 2021 | 10:30 GMT-07:00

The deadlock caused by the migration was resolved.

Monitoring | May 28, 2021 | 10:25 GMT-07:00

An issue happened while running database migrations for a deployment. Issue was resolved.

Status Page powered by Admin Labs