Incident

Jobscore slowness

Closed | Sep 14, 2020 | 16:00 GMT-07:00

Resolved

Affected components

  • Applicant tracking
  • Careers pages

Resolved | Sep 14, 2020 | 14:22 GMT-07:00

The incident was resolved. A memory leak caused downgraded performance in the servers and downtime for some users.

Monitoring | Sep 14, 2020 | 13:26 GMT-07:00

A fix was deployed and we are monitoring the services

Identified | Sep 14, 2020 | 12:30 GMT-07:00

We identified the issue and we're working on the solution.

Investigating | Sep 14, 2020 | 11:12 GMT-07:00

The servers were stabilized but we are still investigating the root cause.

Open | Sep 14, 2020 | 10:15 GMT-07:00

Jobscore ATS and careers page taking too long to load. We are aware of the issue and we are investigating the incident.

Status Page powered by Admin Labs