Incident

Cloudflare service issues

Closed | Jun 21, 2022 | 04:49 GMT-07:00

Closed

Affected components

  • Applicant tracking
  • ATS Incoming Webhooks
  • Career pages
  • Customer API

Resolved | Jun 21, 2022 | 02:00 GMT-07:00

Issue was resolved

Monitoring | Jun 21, 2022 | 00:25 GMT-07:00

Cloudflare has deployed a fix and they are monitoring the results

Open | Jun 20, 2022 | 23:31 GMT-07:00

Cloudflare is facing service issues.
For more information visit: https://www.cloudflarestatus.com/

Status Page powered by Admin Labs